如何實現同一路由器不同vlan之間的通信?vlan劃分配置方法

2020-06-08 10:01:46 來源:互聯網作者:佚名 人氣: 次閱讀 72 條評論

VLAN是一種將局域網設備從邏輯上劃分成一個個網段,從而實現虛擬工作組的新興數據交換技術。那么如何實現同一路由器不同vlan之間的通信?下面就詳情來看看vlan配置方式了解下...

VLAN(Virtual Local Area Network)的中文名為"虛擬局域網"。VLAN是一種將局域網設備從邏輯上劃分成一個個網段,從而實現虛擬工作組的新興數據交換技術。本文是小編帶來如何實現同一路由器不同vlan之間的通信,大家可以參考了解下!

第一步,看拓撲圖。

先把pc上的ip都配好。開始設置

switch0:

>en

>conf t

>vlan 2

>exit

>int fa 0/1

>switchport Access vlan 2

>exit

>int fa 0/2

>switchport access vlan 2

>exit

>int fa 0/3

>switchport mode trunk

>end

switch1:

>en

>conf t

>vlan 3

>exit

>int fa 0/1

>switchport access vlan 3

>exit

>int fa 0/2

>switchport access vlan 3

>exit

>int fa 0/3

>switchport mode trunk

>end

Router0:

>enable

>configure terminal

>interface fastEthernet 0/0

>no ip adderss //清除ip

>no shutsown

>exit

>interface fastEthernet 0/0.1 //子接口設置

>encapsulation dot1Q 2 //封裝協議 連到vlan 2

>ip address 192.168.0.1 255.255.255.0

>exit

>interface fastEthernet 0/1

>no ip adderss //清除ip

>no shutsown

>exit

>interface fastEthernet 0/1.1 //子接口設置

>encapsulation dot1Q 3 //封裝協議 連到vlan 3

>ip address 192.168.1.1 255.255.255.0

>end

pc0 CMD:

ping PC1

ping PC 3

您可能感興趣的文章

相關文章